Engine shut off while driving will not start tracker 2003...

Q: Engine shut off while driving will not start

asked by on July 25, 2017

My engine shut off while driving at highway speed. It made no strange noises beforehand or gave any indication it was about to fail. When I tried to re-start it, the starter spins, but does not seem to be engaging the motor, as the motor is not turning over. the starter is not making any type of grinding noise. The lights and all interior electrics are working fine, oil level in engine is fine as well.

My car has 115000 miles.
My car has an automatic transmission.

If the timing chain broke, there would be no (or little) compression and upon re-starting it might not seem as though the starter is engaging because the mechanical resistance to turning is so low. Of course it is also possible that you have a faulty starter and that fault has just simply arisen at the same time that you had the failure on the highway. To get the fault(s) pinpointed, the recommended service is a no start diagnostic. If you request that service, the responding certified mechanic will get this taken care of for you. If you have further questions or concerns, do not hesitate to re-contact YourMechanic as we are always here to help you.

Was this answer helpful?
The statements expressed above are only for informational purposes and should be independently verified. Please see our terms of service for more details

Get an instant quote for your car

Our certified mechanics come to you ・Backed by 12-month, 12,000-mile guarantee・Fair and transparent pricing

Get a quote

What others are asking

Car won't go past 30 mph

Hi. It sounds like the ports to the EGR valve are clogged up with a lot of carbon causing back pressure in the engine and that chokes the engine causing the car only to go 30mph. When the EGR valve...

A/C blows hot air - completely stumped after a number of repairs...

It sounds like you did not replace the expansion valve when you replaced the compressor and accumulator. The condenser, evaporator should be flushed out also. You should remove and replace the expansion valve filter since it is clogged causing the...

Hi there! I have a 2003 Camry v6 3.0. I have a C1336 code that says Zero point calibration of yaw rate sensor undone. I've tried r

Hi there. You might want to watch this video on completing the calibration. It's a manual test that is related to Toyota vehicles.

Related articles

How to Buy a Classic Chevy
For experienced car collectors and rookies alike, owning a classic Chevy is a rite of passage. There are multiple decades and styles in which Chevrolet made popular cars. Many of these cars then had a devout following in the years...
The Top 5 Selling Cars in Alabama in 2012
2012 2012 was a great year in Alabama for auto manufacturing, but that wasn’t the only bright spot. Vehicle sales in Alabama were also robust in 2012. Nothing much changed in terms of the vehicle types that were most popular...
A Buyer’s Guide to the 2012 Chevrolet Suburban
The The 2012 Chevrolet Suburban offers large amounts of space to carry around a growing family or to transport supplies to your favorite camping spot. It is available in heavy duty and half ton models. Key Features The 1500 Suburban...